Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
68043Oracle Linux 4 : postgresql (ELSA-2010-0428)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
46682RHEL 4 : postgresql (RHSA-2010:0428)NessusRed Hat Local Security Checks5/20/20101/14/2021
high
48372openSUSE Security Update : perl (openSUSE-SU-2010:0519-1)NessusSuSE Local Security Checks8/19/20101/14/2021
high
89741VMware ESX Multiple Vulnerabilities (VMSA-2010-0013) (remote check)NessusVMware ESX Local Security Checks3/8/20161/6/2021
high
46710Debian DSA-2051-1 : postgresql-8.3 - several vulnerabilitiesNessusDebian Local Security Checks5/25/20101/4/2021
high
68047Oracle Linux 3 / 4 : perl (ELSA-2010-0457)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
48373openSUSE Security Update : perl (openSUSE-SU-2010:0518-1)NessusSuSE Local Security Checks8/19/20101/14/2021
high
68048Oracle Linux 5 : perl (ELSA-2010-0458)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
46700Ubuntu 6.06 LTS / 8.04 LTS / 9.04 / 9.10 / 10.04 LTS : postgresql-8.1, postgresql-8.3, postgresql-8.4 vulnerabilities (USN-942-1)NessusUbuntu Local Security Checks5/24/20109/19/2019
high
48324Fedora 12 : perl-5.10.0-91.fc12 (2010-11340)NessusFedora Local Security Checks8/14/20101/11/2021
high
46834RHEL 5 : perl (RHSA-2010:0458)NessusRed Hat Local Security Checks6/8/20101/14/2021
high
50956SuSE 11 / 11.1 Security Update : Perl (SAT Patch Numbers 2833 / 2834)NessusSuSE Local Security Checks12/2/20101/14/2021
high
49914SuSE 10 Security Update : Perl (ZYPP Patch Number 7108)NessusSuSE Local Security Checks10/11/20101/14/2021
high
55090Ubuntu 6.06 LTS / 8.04 LTS / 10.04 LTS / 10.10 / 11.04 : perl vulnerabilities (USN-1129-1)NessusUbuntu Local Security Checks6/13/20119/19/2019
high
46761CentOS 5 : postgresql (CESA-2010:0429)NessusCentOS Local Security Checks6/1/20101/4/2021
high
46878Mandriva Linux Security Advisory : perl (MDVSA-2010:116)NessusMandriva Local Security Checks6/14/20101/6/2021
high
46877Mandriva Linux Security Advisory : perl (MDVSA-2010:115)NessusMandriva Local Security Checks6/14/20101/6/2021
high
108090Solaris 10 (x86) : 146773-01NessusSolaris Local Security Checks3/12/20181/14/2021
high
107597Solaris 10 (sparc) : 146769-01NessusSolaris Local Security Checks3/12/20181/14/2021
high
46833RHEL 3 / 4 : perl (RHSA-2010:0457)NessusRed Hat Local Security Checks6/8/20101/14/2021
high
56905GLSA-201111-09 : Perl Safe module: Arbitrary Perl code injectionNessusGentoo Local Security Checks11/22/20111/6/2021
high
46696CentOS 4 : postgresql (CESA-2010:0428)NessusCentOS Local Security Checks5/24/20101/4/2021
high
46874CentOS 5 : perl (CESA-2010:0458)NessusCentOS Local Security Checks6/14/20101/4/2021
high
48227Fedora 13 : perl-5.10.1-116.fc13 (2010-11323)NessusFedora Local Security Checks8/3/20101/11/2021
high
60801Scientific Linux Security Update : perl on SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
60800Scientific Linux Security Update : perl on SL3.x, SL4.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
high
68044Oracle Linux 5 : postgresql (ELSA-2010-0429)NessusOracle Linux Local Security Checks7/12/20131/14/2021
high
46683RHEL 5 : postgresql (RHSA-2010:0429)NessusRed Hat Local Security Checks5/20/20101/14/2021
high
48429SuSE9 Security Update : Perl (YOU Patch Number 12628)NessusSuSE Local Security Checks8/25/20101/14/2021
high
49085VMSA-2010-0013 : VMware ESX third-party updates for Service ConsoleNessusVMware ESX Local Security Checks9/2/20101/6/2021
high