Mandriva Linux Security Advisory : perl (MDVSA-2010:115)

High Nessus Plugin ID 46877


The remote Mandriva Linux host is missing one or more security updates.


Multiple vulnerabilities has been discovered and corrected in which could lead to escalated privilegies (CVE-2010-1168, CVE-2010-1447). The updated packages have been patched to correct these issues.


Update the affected packages.

Plugin Details

Severity: High

ID: 46877

File Name: mandriva_MDVSA-2010-115.nasl

Version: $Revision: 1.11 $

Type: local

Published: 2010/06/14

Modified: 2016/05/17

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 8.5

Temporal Score: 7.4

Vector: CVSS2#AV:N/AC:M/Au:S/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:mandriva:linux:perl, p-cpe:/a:mandriva:linux:perl-base, p-cpe:/a:mandriva:linux:perl-devel, p-cpe:/a:mandriva:linux:perl-doc, p-cpe:/a:mandriva:linux:perl-suid, cpe:/o:mandriva:linux:2009.0, cpe:/o:mandriva:linux:2009.1

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/Mandrake/release, Host/Mandrake/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2010/06/11

Reference Information

CVE: CVE-2010-1168, CVE-2010-1447

BID: 40302, 40305

MDVSA: 2010:115