Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
63402GLSA-201301-01 : Mozilla Products: Multiple vulnerabilities (BEAST)NessusGentoo Local Security Checks1/8/20131/6/2021
critical
42306Firefox 3.5.x < 3.5.4 Multiple VulnerabilitiesNessusWindows10/29/20097/16/2018
high
42365SuSE 10 Security Update : Mozilla Firefox (ZYPP Patch Number 6606)NessusSuSE Local Security Checks11/4/20091/14/2021
critical
42287RHEL 4 / 5 : firefox (RHSA-2009:1530)NessusRed Hat Local Security Checks10/28/20091/14/2021
critical
42295CentOS 4 : firefox (CESA-2009:1530)NessusCentOS Local Security Checks10/29/20091/4/2021
critical
42298FreeBSD : mozilla -- multiple vulnerabilities (c87aa2d2-c3c4-11de-ab08-000f20797ede)NessusFreeBSD Local Security Checks10/29/20091/6/2021
critical
48157Mandriva Linux Security Advisory : firefox (MDVSA-2009:294)NessusMandriva Local Security Checks7/30/20101/6/2021
critical
42363SuSE 11 Security Update : Mozilla Firefox (SAT Patch Number 1488)NessusSuSE Local Security Checks11/4/20091/14/2021
critical
49887SuSE 10 Security Update : Mozilla Firefox (ZYPP Patch Number 6609)NessusSuSE Local Security Checks10/11/20101/14/2021
critical
67948Oracle Linux 4 / 5 : firefox (ELSA-2009-1530)NessusOracle Linux Local Security Checks7/12/20131/14/2021
critical
5218Mozilla Firefox < 3.0.15 / 3.5.4 Multiple VulnerabilitiesNessus Network MonitorWeb Clients10/28/20093/6/2019
medium