Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
45373Mac OS X Multiple Vulnerabilities (Security Update 2010-002)NessusMacOS X Local Security Checks3/29/20107/16/2018
critical
44752Debian DSA-1887-1 : rails - missing input sanitisingNessusDebian Local Security Checks2/24/20101/4/2021
medium
45372Mac OS X 10.6.x < 10.6.3 Multiple VulnerabilitiesNessusMacOS X Local Security Checks3/29/20107/16/2018
critical
42205openSUSE Security Update : rubygem-activesupport-2_1 (rubygem-activesupport-2_1-1321)NessusSuSE Local Security Checks10/22/20091/14/2021
medium
43378GLSA-200912-02 : Ruby on Rails: Multiple vulnerabilitiesNessusGentoo Local Security Checks12/22/20091/6/2021
high
42128Fedora 11 : rubygem-actionmailer-2.3.2-3.fc11 / rubygem-actionpack-2.3.2-2.fc11 / etc (2009-10484)NessusFedora Local Security Checks10/15/20091/11/2021
medium
42204openSUSE Security Update : rubygem-actionpack-2_1 (rubygem-actionpack-2_1-1320)NessusSuSE Local Security Checks10/22/20091/14/2021
medium
41634Fedora 11 : rubygem-actionpack-2.3.3-2.fc11 / rubygem-activesupport-2.3.3-2.fc11 (2009-9922)NessusFedora Local Security Checks9/28/20091/11/2021
medium
41612Fedora 10 : rubygem-actionpack-2.1.1-3.fc10 / rubygem-activesupport-2.1.1-2.fc10 (2009-9799)NessusFedora Local Security Checks9/25/20091/11/2021
medium
5489Mac OS X < 10.6.3 Multiple VulnerabilitiesNessus Network MonitorGeneric3/30/20103/6/2019
critical