Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
20915Slackware 10.0 / 10.1 / 10.2 / current : kdegraphics (SSA:2006-045-04)NessusSlackware Local Security Checks2/15/20061/14/2021
critical
22828Debian DSA-962-1 : pdftohtml - buffer overflowsNessusDebian Local Security Checks10/14/20061/4/2021
critical
22816Debian DSA-950-1 : cupsys - buffer overflowsNessusDebian Local Security Checks10/14/20061/4/2021
critical
22802Debian DSA-936-1 : libextractor - buffer overflowsNessusDebian Local Security Checks10/14/20061/4/2021
critical
20477Mandrake Linux Security Advisory : tetex (MDKSA-2006:011)NessusMandriva Local Security Checks1/15/20061/6/2021
critical
20412GLSA-200601-02 : KPdf, KWord: Multiple overflows in included Xpdf codeNessusGentoo Local Security Checks1/15/20061/6/2021
critical
20363RHEL 4 : kdegraphics (RHSA-2005:868)NessusRed Hat Local Security Checks12/30/20051/14/2021
critical
20782Ubuntu 5.04 / 5.10 : kdegraphics, koffice vulnerabilities (USN-236-2)NessusUbuntu Local Security Checks1/21/20061/19/2021
critical
21972CentOS 4 : kdegraphics (CESA-2005:868)NessusCentOS Local Security Checks7/5/20061/4/2021
critical
20481RHEL 3 / 4 : cups (RHSA-2006:0163)NessusRed Hat Local Security Checks1/15/20061/14/2021
critical
22827Debian DSA-961-1 : pdfkit.framework - buffer overflowsNessusDebian Local Security Checks10/14/20061/4/2021
critical
20406Fedora Core 3 : gpdf-2.8.2-7.2 (2006-025)NessusFedora Local Security Checks1/15/20061/11/2021
critical
20396Fedora Core 3 2005-000: cupsNessusFedora Local Security Checks1/11/20065/26/2016
high
20829GLSA-200601-17 : Xpdf, Poppler, GPdf, libextractor, pdftohtml: Heap overflowsNessusGentoo Local Security Checks2/1/20061/6/2021
critical
20407Fedora Core 4 : poppler-0.4.4-1.1 (2006-026)NessusFedora Local Security Checks1/15/20061/11/2021
critical
20268RHEL 2.1 / 3 / 4 : xpdf (RHSA-2005:840)NessusRed Hat Local Security Checks12/7/20051/14/2021
critical
21989CentOS 4 : kdegraphics (CESA-2006:0262)NessusCentOS Local Security Checks7/5/20061/4/2021
high
20781Ubuntu 4.10 / 5.04 / 5.10 : xpdf, poppler, cupsys, tetex-bin vulnerabilities (USN-236-1)NessusUbuntu Local Security Checks1/21/20061/19/2021
critical
16166Fedora Core 3 : kernel-2.6.10-1.741_FC3 (2005-025)NessusFedora Local Security Checks1/14/20051/11/2021
critical
22798Debian DSA-932-1 : kdegraphics - buffer overflowsNessusDebian Local Security Checks10/14/20061/4/2021
critical
22797Debian DSA-931-1 : xpdf - buffer overflowsNessusDebian Local Security Checks10/14/20061/4/2021
critical
22803Debian DSA-937-1 : tetex-bin - buffer overflowsNessusDebian Local Security Checks10/14/20061/4/2021
critical
22804Debian DSA-938-1 : koffice - buffer overflowsNessusDebian Local Security Checks10/14/20061/4/2021
critical
20409Fedora Core 4 : tetex-3.0-9.FC4 (2006-028)NessusFedora Local Security Checks1/15/20061/11/2021
critical
62251Fedora Core 3 : tetex-2.0.2-21.7.FC3 (2005-029)NessusFedora Local Security Checks9/24/201210/1/2012
critical
62250Fedora Core 4 : tetex-3.0-9.FC4 (2005-028)NessusFedora Local Security Checks9/24/201210/1/2012
critical
20474Mandrake Linux Security Advisory : koffice (MDKSA-2006:008)NessusMandriva Local Security Checks1/15/20061/6/2021
critical
20752RHEL 2.1 / 3 / 4 : tetex (RHSA-2006:0160)NessusRed Hat Local Security Checks1/20/20061/14/2021
critical
20482RHEL 4 : gpdf (RHSA-2006:0177)NessusRed Hat Local Security Checks1/15/20061/14/2021
critical
21886CentOS 3 / 4 : cups (CESA-2006:0163)NessusCentOS Local Security Checks7/3/20061/4/2021
critical
20920Slackware 10.0 / 10.1 / 10.2 / 9.0 / 9.1 / current : xpdf (SSA:2006-045-09)NessusSlackware Local Security Checks2/15/20061/14/2021
critical
22806Debian DSA-940-1 : gpdf - buffer overflowsNessusDebian Local Security Checks10/14/20061/4/2021
critical
20410Fedora Core 3 : tetex-2.0.2-21.7.FC3 (2006-029)NessusFedora Local Security Checks1/15/20061/11/2021
critical
20478Mandrake Linux Security Advisory : kdegraphics (MDKSA-2006:012)NessusMandriva Local Security Checks1/15/20061/6/2021
critical
20476Mandrake Linux Security Advisory : cups (MDKSA-2006:010)NessusMandriva Local Security Checks1/15/20061/6/2021
critical
21043RHEL 4 : kdegraphics (RHSA-2006:0262)NessusRed Hat Local Security Checks3/10/20061/14/2021
high
21873CentOS 3 / 4 : xpdf (CESA-2005:840)NessusCentOS Local Security Checks7/3/20061/4/2021
critical
21980CentOS 4 : gpdf (CESA-2006:0177)NessusCentOS Local Security Checks7/5/20061/4/2021
critical
21885CentOS 3 / 4 : tetex (CESA-2006:0160)NessusCentOS Local Security Checks7/3/20061/4/2021
critical
16167Fedora Core 2 : kernel-2.6.10-1.9_FC2 (2005-026)NessusFedora Local Security Checks1/14/20051/11/2021
critical
801565Fedora 2005-025 Security CheckLog Correlation EngineGeneric
high
801566Fedora 2005-026 Security CheckLog Correlation EngineGeneric
high