Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
16440GLSA-200502-03 : enscript: Multiple vulnerabilitiesNessusGentoo Local Security Checks2/14/20051/6/2021
high
16267Fedora Core 2 : enscript-1.6.1-25.2 (2005-015)NessusFedora Local Security Checks1/27/20051/11/2021
high
17172RHEL 4 : enscript (RHSA-2005:040)NessusRed Hat Local Security Checks2/22/20051/14/2021
high
20688Ubuntu 4.10 : enscript vulnerabilities (USN-68-1)NessusUbuntu Local Security Checks1/15/20061/19/2021
high
16376Mandrake Linux Security Advisory : enscript (MDKSA-2005:033)NessusMandriva Local Security Checks2/11/20051/6/2021
high
16268Fedora Core 3 : enscript-1.6.1-28.0.2 (2005-016)NessusFedora Local Security Checks1/27/20051/11/2021
high
38744Mac OS X 10.5.x < 10.5.7 Multiple VulnerabilitiesNessusMacOS X Local Security Checks5/13/20097/14/2018
critical
38743Mac OS X Multiple Vulnerabilities (Security Update 2009-002)NessusMacOS X Local Security Checks5/13/20097/14/2018
critical
18981FreeBSD : enscript -- multiple vulnerabilities (72da8af6-7c75-11d9-8cc5-000854d03344)NessusFreeBSD Local Security Checks7/13/20051/6/2021
high
41347SuSE9 Security Update : enscript (YOU Patch Number 9867)NessusSuSE Local Security Checks9/24/20091/14/2021
high
16296RHEL 2.1 / 3 : enscript (RHSA-2005:039)NessusRed Hat Local Security Checks2/2/20051/14/2021
high
16238Debian DSA-654-1 : enscript - several vulnerabilitiesNessusDebian Local Security Checks1/25/20051/4/2021
high
5023Mac OS X 10.5 < 10.5.7 Multiple VulnerabilitiesNessus Network MonitorGeneric8/18/20043/6/2019
critical
800792Mac OS X 10.5 < 10.5.7 Multiple VulnerabilitiesLog Correlation EngineOperating System Detection
high