Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
12503RHEL 3 : squirrelmail (RHSA-2004:240)NessusRed Hat Local Security Checks7/6/20041/14/2021
critical
15372Debian DSA-535-1 : squirrelmail - several vulnerabilitiesNessusDebian Local Security Checks9/29/20041/4/2021
critical
14228SquirrelMail < 1.4.3 Multiple VulnerabilitiesNessusCGI abuses5/5/20045/12/2022
high
14676Mac OS X Multiple Vulnerabilities (Security Update 2004-09-07)NessusMacOS X Local Security Checks9/8/20047/14/2018
high
14502GLSA-200405-16 : Multiple XSS Vulnerabilities in SquirrelMailNessusGentoo Local Security Checks8/30/20041/6/2021
critical
13716Fedora Core 2 : squirrelmail-1.4.3-1 (2004-160)NessusFedora Local Security Checks7/23/20041/11/2021
critical
13715Fedora Core 1 : squirrelmail-1.4.3-0.f1.1 (2004-159)NessusFedora Local Security Checks7/23/20041/11/2021
critical
1217SquirrelMail < 1.4.3 Multiple VulnerabilitiesNessus Network MonitorCGI8/20/20043/6/2019
critical