Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
145430GLSA-202101-30 : Qt WebEngine: Multiple vulnerabilitiesNessusGentoo Local Security Checks1/26/20211/28/2021
high
140240openSUSE Security Update : opera (openSUSE-2020-1324)NessusSuSE Local Security Checks9/4/202010/16/2020
high
140550Fedora 31 : chromium (2020-88bf0a76d1)NessusFedora Local Security Checks9/14/202010/16/2020
high
141904openSUSE Security Update : opera (openSUSE-2020-1320)NessusSuSE Local Security Checks10/26/202010/28/2020
high
139458Google Chrome < 84.0.4147.125 Multiple VulnerabilitiesNessusMacOS X Local Security Checks8/10/202010/15/2020
high
139649openSUSE Security Update : chromium (openSUSE-2020-1206)NessusSuSE Local Security Checks8/18/202010/16/2020
high
139459Google Chrome < 84.0.4147.125 Multiple VulnerabilitiesNessusWindows8/10/202010/15/2020
high
139860RHEL 6 : chromium-browser (RHSA-2020:3560)NessusRed Hat Local Security Checks8/26/202010/12/2021
high
140307Fedora 32 : chromium (2020-a1f140614b)NessusFedora Local Security Checks9/8/202010/16/2020
high
139529FreeBSD : chromium -- multiple vulnerabilities (1110e286-dc08-11ea-beed-e09467587c17)NessusFreeBSD Local Security Checks8/12/202010/16/2020
high
144672Debian DSA-4824-1 : chromium - security updateNessusDebian Local Security Checks1/4/20214/9/2021
high