Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
132069openSUSE Security Update : java-1_8_0-openjdk (openSUSE-2019-2687)NessusSuSE Local Security Checks12/16/20195/18/2022
medium
131282openSUSE Security Update : java-11-openjdk (openSUSE-2019-2557)NessusSuSE Local Security Checks11/25/20191/19/2021
medium
132705SUSE SLED12 / SLES12 Security Update : java-1_8_0-openjdk (SUSE-SU-2020:0025-1)NessusSuSE Local Security Checks1/8/20205/18/2022
medium
132754Amazon Linux AMI : java-1.8.0-openjdk (ALAS-2020-1330)NessusAmazon Linux Local Security Checks1/10/20205/18/2022
medium
160355IBM Java 7.0 < 7.0.10.55 / 7.1 < 7.1.4.55 / 8.0 < 8.0.6.10 Multiple VulnerabilitiesNessusMisc.4/29/20225/6/2022
medium
130136Debian DSA-4548-1 : openjdk-8 - security updateNessusDebian Local Security Checks10/22/20195/18/2022
medium
130042RHEL 8 : java-11-openjdk (RHSA-2019:3135)NessusRed Hat Local Security Checks10/18/20195/18/2022
medium
129989Oracle Linux 7 : java-1.8.0-openjdk (ELSA-2019-3128)NessusOracle Linux Local Security Checks10/17/20195/18/2022
medium
136100Photon OS 3.0: Openjdk11 PHSA-2020-3.0-0084NessusPhotonOS Local Security Checks4/29/20205/1/2020
critical
130180CentOS 7 : java-1.7.0-openjdk (CESA-2019:3157)NessusCentOS Local Security Checks10/24/201912/18/2019
medium
130157Scientific Linux Security Update : java-1.7.0-openjdk on SL7.x x86_64 (20191022)NessusScientific Linux Local Security Checks10/23/20192/24/2020
medium
134680Amazon Linux AMI : java-1.7.0-openjdk (ALAS-2020-1354)NessusAmazon Linux Local Security Checks3/19/20203/23/2020
high
132260Amazon Linux 2 : java-1.7.0-openjdk (ALAS-2019-1372)NessusAmazon Linux Local Security Checks12/19/201912/23/2019
medium
130138Oracle Linux 7 : java-1.7.0-openjdk (ELSA-2019-3157)NessusOracle Linux Local Security Checks10/22/201912/18/2019
medium
131921RHEL 7 : java-1.8.0-ibm (RHSA-2019:4115)NessusRed Hat Local Security Checks12/10/201912/12/2019
critical
136333Photon OS 2.0: Openjdk11 PHSA-2020-2.0-0235NessusPhotonOS Local Security Checks5/5/20205/13/2022
high
159435Amazon Corretto Java 11.x < 11.0.5.10.1 Multiple VulnerabilitiesNessusMisc.4/1/20225/6/2022
medium
131545SUSE SLES12 Security Update : java-11-openjdk (SUSE-SU-2019:3083-1)NessusSuSE Local Security Checks12/3/20195/18/2022
medium
144540Virtuozzo 6 : java-1.8.0-openjdk / java-1.8.0-openjdk-debug / etc (VZLSA-2019-3136)NessusVirtuozzo Local Security Checks12/22/20205/11/2022
medium
130048Scientific Linux Security Update : java-1.8.0-openjdk on SL7.x x86_64 (20191016)NessusScientific Linux Local Security Checks10/18/20195/18/2022
medium
129994RHEL 7 : java-1.8.0-openjdk (RHSA-2019:3128)NessusRed Hat Local Security Checks10/17/20195/18/2022
medium
131160SUSE SLED15 / SLES15 Security Update : java-11-openjdk (SUSE-SU-2019:2998-1)NessusSuSE Local Security Checks11/20/20195/18/2022
medium
130041RHEL 8 : java-1.8.0-openjdk (RHSA-2019:3134)NessusRed Hat Local Security Checks10/18/20195/18/2022
medium