Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
88639Adobe Flash Player <= 20.0.0.286 Multiple Vulnerabilities (APSB16-04)NessusWindows2/9/201611/20/2019
critical
88638Adobe AIR <= 20.0.0.233 Multiple Vulnerabilities (APSB16-04)NessusWindows2/9/201611/20/2019
critical
88706openSUSE Security Update : flash-player (openSUSE-2016-186)NessusSuSE Local Security Checks2/12/20161/19/2021
critical
88690RHEL 5 / 6 : flash-plugin (RHSA-2016:0166)NessusRed Hat Local Security Checks2/11/201610/24/2019
critical
88641Adobe Flash Player for Mac <= 20.0.0.286 Multiple Vulnerabilities (APSB16-04)NessusMacOS X Local Security Checks2/9/201611/20/2019
critical
88654MS16-022: Security Update for Adobe Flash Player (3135782)NessusWindows : Microsoft Bulletins2/9/201611/19/2019
critical
88640Adobe AIR for Mac <= 20.0.0.233 Multiple Vulnerabilities (APSB16-04)NessusMacOS X Local Security Checks2/9/201611/20/2019
critical
88688openSUSE Security Update : flash-player (openSUSE-2016-183)NessusSuSE Local Security Checks2/11/20161/19/2021
critical
88684FreeBSD : flash -- multiple vulnerabilities (5d8e56c3-9e67-4d5b-81c9-3a409dfd705f)NessusFreeBSD Local Security Checks2/11/20161/4/2021
critical
89900GLSA-201603-07 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks3/14/20161/11/2021
critical
9154Adobe AIR < 20.0.0.260 Multiple Vulnerabilities (APSB16-04)Nessus Network MonitorWeb Clients3/30/20163/6/2019
critical
9153Flash Player < 20.0.0.306 Multiple Vulnerabilities (APSB16-04)Nessus Network MonitorWeb Clients3/30/20163/6/2019
critical