Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
55803Flash Player <= 10.3.181.36 Multiple Vulnerabilities (APSB11-21)NessusWindows8/10/201111/15/2018
high
56504GLSA-201110-11 : Adobe Flash Player: Multiple vulnerabilitiesNessusGentoo Local Security Checks10/14/20111/6/2021
critical
56198Adobe Reader < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24)NessusWindows9/14/201111/15/2018
high
55813RHEL 5 / 6 : flash-plugin (RHSA-2011:1144)NessusRed Hat Local Security Checks8/11/20111/14/2021
critical
56197Adobe Acrobat < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24)NessusWindows9/14/201111/15/2018
high
56199Adobe Reader < 10.1.1 / 9.4.6 / 8.3.1 Multiple Vulnerabilities (APSB11-21, APSB11-24, APSB11-26) (Mac OS X)NessusMacOS X Local Security Checks9/14/20117/14/2018
high
57745GLSA-201201-19 : Adobe Reader: Multiple vulnerabilitiesNessusGentoo Local Security Checks1/31/20121/6/2021
critical
55804Flash Player for Mac <= 10.3.181.36 Multiple Vulnerabilities (APSB11-21)NessusMacOS X Local Security Checks8/10/20117/14/2018
high
56740RHEL 4 / 5 / 6 : acroread (RHSA-2011:1434)NessusRed Hat Local Security Checks11/9/20111/14/2021
critical
6001Flash Player < 10.3.183.5 Multiple Vulnerabilities (APSB11-21)Nessus Network MonitorWeb Clients8/10/20113/6/2019
high