Plugins Search

IDNameProductFamilyPublishedUpdatedSeverity
40169openSUSE Security Update : MozillaFirefox (MozillaFirefox-509)NessusSuSE Local Security Checks7/21/20091/14/2021
critical
35604Fedora 9 : Miro-1.2.7-4.fc9 / blam-1.8.5-5.fc9.1 / cairo-dock-1.6.3.1-1.fc9.3 / chmsee-1.0.1-8.fc9 / etc (2009-1399)NessusFedora Local Security Checks2/6/20091/11/2021
critical
63402GLSA-201301-01 : Mozilla Products: Multiple vulnerabilities (BEAST)NessusGentoo Local Security Checks1/8/20131/6/2021
critical
37378Fedora 10 : Miro-1.2.8-2.fc10 / blam-1.8.5-6.fc10 / devhelp-0.22-3.fc10 / epiphany-2.24.3-2.fc10 / etc (2009-1398)NessusFedora Local Security Checks4/23/20091/11/2021
critical
37673Mandriva Linux Security Advisory : firefox (MDVSA-2009:044)NessusMandriva Local Security Checks4/23/20091/6/2021
critical
67795Oracle Linux 4 / 5 : firefox (ELSA-2009-0256)NessusOracle Linux Local Security Checks7/12/20131/14/2021
critical
35640FreeBSD : firefox -- multiple vulnerabilities (8b491182-f842-11dd-94d9-0030843d3802)NessusFreeBSD Local Security Checks2/12/20091/6/2021
critical
35590CentOS 4 / 5 : firefox (CESA-2009:0256)NessusCentOS Local Security Checks2/5/20091/4/2021
critical
60527Scientific Linux Security Update : firefox on SL4.x, SL5.x i386/x86_64NessusScientific Linux Local Security Checks8/1/20121/14/2021
critical
39886openSUSE Security Update : MozillaFirefox (MozillaFirefox-509)NessusSuSE Local Security Checks7/21/20091/14/2021
critical
35581Firefox 3.0.x < 3.0.6 Multiple VulnerabilitiesNessusWindows2/4/20097/16/2018
high
35585RHEL 4 / 5 : firefox (RHSA-2009:0256)NessusRed Hat Local Security Checks2/4/20091/14/2021
critical
4965SeaMonkey < 1.1.15 Multiple VulnerabilitiesNessus Network MonitorWeb Clients3/23/20093/6/2019
medium
4964Mozilla Thunderbird < 2.0.0.21 Multiple VulnerabilitiesNessus Network MonitorSMTP Clients3/23/20093/6/2019
medium
4922Mozilla Firefox 3.x < 3.0.6 Multiple VulnerabilitiesNessus Network MonitorWeb Clients2/4/20093/6/2019
medium
800752Firefox < 3.0.6 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
800869SeaMonkey < 1.1.15 Multiple VulnerabilitiesLog Correlation EngineWeb Clients
high
801212Mozilla Thunderbird < 2.0.0.21 Multiple VulnerabilitiesLog Correlation EngineSMTP Clients
high