Oracle MySQL 5.6.x < 5.6.24 Multiple Vulnerabilities

medium Nessus Network Monitor Plugin ID 8763

Synopsis

The remote database server is missing a critical Oracle MySQL patch update.

Description

The version of MySQL installed on the remote host is version 5.6.x prior to 5.6.24. It is, therefore, affected by errors in the following components :

- Server : Information Schema (CVE-2015-0500)

- Server : InnoDB (CVE-2015-0508)

- Server : InnoDB (CVE-2015-0506)

- Server : Partition (CVE-2015-0503)

- Server : Memcached (CVE-2015-0507)

- Server : Security : Privileges (CVE-2015-2567)

- Server : SP (CVE-2015-0511)

- Server : Replication (CVE-2015-0498)

Solution

Upgrade to MySQL 5.6.24 or later.

See Also

http://www.nessus.org/u?c4f2e20f

http://www.nessus.org/u?e75fe00b

Plugin Details

Severity: Medium

ID: 8763

Family: Database

Published: 5/7/2015

Updated: 3/6/2019

Risk Information

CVSS v2

Risk Factor: Medium

Base Score: 4

Temporal Score: 3.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:N/A:P

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSS v3

Risk Factor: Medium

Base Score: 4.3

Temporal Score: 4.1

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS:3.0/E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*

Patch Publication Date: 4/14/2015

Vulnerability Publication Date: 4/14/2015

Reference Information

CVE: CVE-2015-0498, CVE-2015-0500, CVE-2015-0503, CVE-2015-0506, CVE-2015-0507, CVE-2015-0508, CVE-2015-0511, CVE-2015-2567

BID: 74081, 74086, 74102, 74120, 74121, 74123, 74130, 74133

IAVA: 2015-A-0085