CVE-2015-0506

low
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Unspecified vulnerability in Oracle MySQL Server 5.6.23 and earlier allows remote authenticated users to affect availability via unknown vectors related to InnoDB, a different vulnerability than CVE-2015-0508.

References

http://lists.opensuse.org/opensuse-security-announce/2015-05/msg00026.html

http://www.oracle.com/technetwork/topics/security/cpuapr2015-2365600.html

http://www.securitytracker.com/id/1032121

https://security.gentoo.org/glsa/201507-19

Details

Source: MITRE

Published: 2015-04-16

Updated: 2017-01-03

Risk Information

CVSS v2

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:* versions up to 5.6.23 (inclusive)

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
86088GLSA-201507-19 : MySQL: Multiple vulnerabilitiesNessusGentoo Local Security Checks
medium
83860SUSE SLED11 / SLES11 Security Update : MySQL (SUSE-SU-2015:0946-1) (FREAK)NessusSuSE Local Security Checks
medium
8763Oracle MySQL 5.6.x < 5.6.24 Multiple VulnerabilitiesNessus Network MonitorDatabase
medium
82800MySQL 5.5.x < 5.5.43 / 5.6.x < 5.6.24 Multiple DoS Vulnerabilities (April 2015 CPU)NessusDatabases
medium