OpenSSL < 0.9.8x / < 1.0.0j / < 1.0.1c Remote Denial of Service Vulnerability

high Nessus Network Monitor Plugin ID 8064
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.


The remote web server is running an instance of OpenSSL that might be affected by a denial of service vulnerability.


OpenSSL before 0.9.8x, 1.0.0.j, or 1.0.1c contains an integer underflow condition which may result in a denial of service. A remote attacker could send a specially crafted TLS request causing the affected application to crash causing denial of service to legitimate users. The integer underflow is seen in TLS 1.1, TLS 1.2, and DTLS when handling CBC mode ciphersuites.


Upgrade to OpenSSL version 0.9.8x or later, 1.0.0j or later, or 1.0.1c or later.

See Also

Plugin Details

Severity: High

ID: 8064

Family: Web Servers

Published: 12/6/2013

Updated: 3/6/2019

Dependencies: 5563

Nessus ID: 59076, 59077, 59078

Risk Information


Risk Factor: Medium

Base Score: 6.8

Temporal Score: 5.6

Vector: CVSS2#AV:N/AC:M/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:F/RL:OF/RC:C


Risk Factor: High

Base Score: 7.3

Temporal Score: 6.8

Vector: CVSS:3.0/AV:N/AC:L/PR:N/UI:N/S:U/C:L/I:L/A:L

Temporal Vector: CVSS:3.0/E:F/RL:O/RC:C

Vulnerability Information

CPE: cpe:2.3:a:openssl:openssl:*:*:*:*:*:*:*:*

Patch Publication Date: 5/10/2012

Vulnerability Publication Date: 5/10/2012

Reference Information

CVE: CVE-2012-2333

BID: 53476