Flash Player <= 10.3.183.90 / 11.7.700.225 Multiple Vulnerabilities (APSB13-17)
High Nessus Network Monitor Plugin ID 6922
SynopsisThe remote host contains a browser plug-in that is affected by multiple vulnerabilities.
DescriptionVersions of Flash 10.x equal or prior to 10.3.183.90, or 11.x equal or prior to 11.7.700.225, are potentially affected by the following vulnerabilities:
- A heap based buffer overflow vulnerability exists that could lead to code execution. (CVE-2013-3344)
- A memory corruption vulnerability exists that could lead to code execution. (CVE-2013-3345)
- An integer overflow exists when resampling a user-supplied PCM buffer. (CVE-2013-3347)
SolutionUpgrade to Flash Player 11.7.700.232 / 11.8.800.94 or later.