CVE-2013-3347

HIGH

Description

Integer overflow in Adobe Flash Player before 11.7.700.232 and 11.8.x before 11.8.800.94 on Windows and Mac OS X, before 11.2.202.297 on Linux, before 11.1.111.64 on Android 2.x and 3.x, and before 11.1.115.69 on Android 4.x allows attackers to execute arbitrary code via PCM data that is not properly handled during resampling.

References

http://lists.opensuse.org/opensuse-security-announce/2013-07/msg00021.html

http://www.adobe.com/support/security/bulletins/apsb13-17.html

Details

Source: MITRE

Published: 2013-07-10

Updated: 2013-08-22

Type: CWE-189

Risk Information

CVSS v2.0

Base Score: 10

Vector: AV:N/AC:L/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 10

Severity: HIGH