Flash Player <= 10.3.183.90 / 11.7.700.224 Multiple Vulnerabilities (APSB13-17)
High Nessus Plugin ID 67225
SynopsisThe remote Windows host has a browser plugin that is affected by multiple vulnerabilities.
DescriptionAccording to its version, the instance of Flash Player installed on the remote Windows host is 10.x equal or prior to 10.3.183.90, or 11.x equal or prior to 11.7.700.224. It is, therefore, potentially affected by multiple vulnerabilities :
- A heap based buffer overflow vulnerability exists that could lead to code execution. (CVE-2013-3344)
- A memory corruption vulnerability exists that could lead to code execution. (CVE-2013-3345)
- An integer overflow exists when resampling a user-supplied PCM buffer. (CVE-2013-3347)
SolutionUpgrade to Adobe Flash Player version 11.7.700.232 / 11.8.800.94 or later, or Google Chrome PepperFlash 11.8.800.97 or later.