Flash Player <= / 11.7.700.224 Multiple Vulnerabilities (APSB13-17)

High Nessus Plugin ID 67225


The remote Windows host has a browser plugin that is affected by multiple vulnerabilities.


According to its version, the instance of Flash Player installed on the remote Windows host is 10.x equal or prior to, or 11.x equal or prior to 11.7.700.224. It is, therefore, potentially affected by multiple vulnerabilities :

- A heap based buffer overflow vulnerability exists that could lead to code execution. (CVE-2013-3344)

- A memory corruption vulnerability exists that could lead to code execution. (CVE-2013-3345)

- An integer overflow exists when resampling a user-supplied PCM buffer. (CVE-2013-3347)


Upgrade to Adobe Flash Player version 11.7.700.232 / 11.8.800.94 or later, or Google Chrome PepperFlash 11.8.800.97 or later.

See Also



Plugin Details

Severity: High

ID: 67225

File Name: flash_player_apsb13-17.nasl

Version: $Revision: 1.9 $

Type: local

Agent: windows

Family: Windows

Published: 2013/07/10

Modified: 2016/05/05

Dependencies: 28211

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 6.9

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/07/09

Vulnerability Publication Date: 2013/07/09

Reference Information

CVE: CVE-2013-3344, CVE-2013-3345, CVE-2013-3347

BID: 61043, 61045, 61048

OSVDB: 94988, 94989, 94990