Flash Player <= 10.3.183.50 / 11.5.502.146 Multiple Vulnerabilities (APSB13-04)
High Nessus Network Monitor Plugin ID 6687
SynopsisThe remote host contains a browser plug-in that is affected by multiple vulnerabilities.
DescriptionThe remote host has Adobe Flash Player installed.
Versions of Flash Player 11.x equal to or earlier than 11.5.502.146, or 10.x equal to or earlier than 10.3.183.50 are affected by multiple vulnerabilities:
- An unspecified error exists that could allow a buffer overflow leading to code execution. (CVE-2013-0633)
- An unspecified error exists that could allow memory corruption leading to code execution. (CVE-2013-0634)
SolutionUpgrade to Flash Player 10.3.183.51 / 11.5.502.149 or later.