Flash Player <= 10.3.183.50 / 11.5.502.146 Multiple Vulnerabilities (APSB13-04)

High Nessus Network Monitor Plugin ID 6687

Synopsis

The remote host contains a browser plug-in that is affected by multiple vulnerabilities.

Description

The remote host has Adobe Flash Player installed.

Versions of Flash Player 11.x equal to or earlier than 11.5.502.146, or 10.x equal to or earlier than 10.3.183.50 are affected by multiple vulnerabilities:

- An unspecified error exists that could allow a buffer overflow leading to code execution. (CVE-2013-0633)

- An unspecified error exists that could allow memory corruption leading to code execution. (CVE-2013-0634)

Solution

Upgrade to Flash Player 10.3.183.51 / 11.5.502.149 or later.

See Also

http://www.adobe.com/support/security/bulletins/apsb13-04.html

Plugin Details

Severity: High

ID: 6687

File Name: 6687.prm

Family: Web Clients

Published: 2013/02/11

Modified: 2016/01/19

Dependencies: 1735, 8314

Nessus ID: 64506

Risk Information

Risk Factor: High

CVSSv2

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:ND/RL:OF/RC:C

CVSSv3

Base Score: 8.1

Temporal Score: 7.7

Vector: CVSS3#AV:N/AC:H/PR:N/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS3#E:X/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Patch Publication Date: 2013/02/07

Vulnerability Publication Date: 2013/02/07

Exploitable With

CANVAS (CANVAS)

Metasploit (windows/browser/adobe_flash_regex_value.rb)

Reference Information

CVE: CVE-2013-0633, CVE-2013-0634

BID: 57787, 57788