Flash Player <= 10.3.183.50 / 11.5.502.146 Multiple Vulnerabilities (APSB13-04)
High Nessus Plugin ID 64506
SynopsisThe remote Windows host has a browser plugin that is affected by multiple vulnerabilities.
DescriptionAccording to its version, the instance of Flash Player installed on the remote Windows host is 11.x equal or prior to 11.5.502.146, or 10.x equal or prior to 10.3.183.50. It is, therefore, potentially affected by the following vulnerabilities :
- An unspecified error exists that could allow a buffer overflow leading to code execution. (CVE-2013-0633)
- An unspecified error exists that could allow memory corruption leading to code execution. (CVE-2013-0634)
SolutionUpgrade to Adobe Flash Player version 10.3.183.51 / 11.5.502.149 or later, or Google Chrome PepperFlash 220.127.116.11 or later.