Flash Player <= / 11.5.502.146 Multiple Vulnerabilities (APSB13-04)

High Nessus Plugin ID 64506


The remote Windows host has a browser plugin that is affected by multiple vulnerabilities.


According to its version, the instance of Flash Player installed on the remote Windows host is 11.x equal or prior to 11.5.502.146, or 10.x equal or prior to It is, therefore, potentially affected by the following vulnerabilities :

- An unspecified error exists that could allow a buffer overflow leading to code execution. (CVE-2013-0633)

- An unspecified error exists that could allow memory corruption leading to code execution. (CVE-2013-0634)


Upgrade to Adobe Flash Player version / 11.5.502.149 or later, or Google Chrome PepperFlash or later.

See Also


Plugin Details

Severity: High

ID: 64506

File Name: flash_player_apsb13-04.nasl

Version: $Revision: 1.12 $

Type: local

Agent: windows

Family: Windows

Published: 2013/02/08

Modified: 2016/12/08

Dependencies: 28211

Risk Information

Risk Factor: High


Base Score: 9.3

Temporal Score: 7.7

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:F/RL:OF/RC:ND

Vulnerability Information

CPE: cpe:/a:adobe:flash_player

Required KB Items: SMB/Flash_Player/installed

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/07

Vulnerability Publication Date: 2013/02/07

Exploitable With


Core Impact

Metasploit (Adobe Flash Player Regular Expression Heap Overflow)

Reference Information

CVE: CVE-2013-0633, CVE-2013-0634

BID: 57787, 57788

OSVDB: 89936, 89937