CVE-2013-0634

HIGH

Description

Adobe Flash Player before 10.3.183.51 and 11.x before 11.5.502.149 on Windows and Mac OS X, before 10.3.183.51 and 11.x before 11.2.202.262 on Linux, before 11.1.111.32 on Android 2.x and 3.x, and before 11.1.115.37 on Android 4.x allows remote attackers to execute arbitrary code or cause a denial of service (memory corruption) via crafted SWF content, as exploited in the wild in February 2013.

References

http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00004.html

http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00006.html

http://lists.opensuse.org/opensuse-security-announce/2013-02/msg00007.html

http://rhn.redhat.com/errata/RHSA-2013-0243.html

http://www.adobe.com/support/security/bulletins/apsb13-04.html

Details

Source: MITRE

Published: 2013-02-08

Updated: 2018-12-06

Type: CWE-119

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: AV:N/AC:M/Au:N/C:C/I:C/A:C

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH