OpenSSL 0.9.8s / 1.0.0f DTLS DoS

Medium Nessus Network Monitor Plugin ID 6288

Synopsis

The remote web server is affected by multiple vulnerabilities.

Description

OpenSSL version 0.9.8s and 1.0.0f are potentially affected by a flaw in the implementation of the fix for CVE-2011-4108. The Datagram Transport Layer Security (DTLS) implementation is vulnerable to a denial of service attack.

Solution

Upgrade to OpenSSL 0.9.8t, 1.0.0g, or later.

See Also

http://www.openssl.org/news/secadv_20120118.txt

http://www.openssl.org/news/changelog.html

Plugin Details

Severity: Medium

ID: 6288

File Name: 6288.prm

Family: Web Servers

Published: 2012/01/20

Modified: 2017/02/02

Dependencies: 5563

Nessus ID: 57711, 57712

Risk Information

Risk Factor: Medium

CVSSv2

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

CVSSv3

Base Score: 5.3

Temporal Score: 4.6

Vector: CVSS3#AV:N/AC:L/PR:N/UI:N/S:U/C:N/I:N/A:L

Temporal Vector: CVSS3#E:U/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:openssl:openssl

Patch Publication Date: 2012/01/18

Vulnerability Publication Date: 2012/01/18

Reference Information

CVE: CVE-2012-0050

BID: 51563

IAVA: 2012-A-0148, 2012-A-0153