OpenSSL 1.0.0f DTLS Denial of Service

Medium Nessus Plugin ID 57712


The remote host may be affected by a denial of service vulnerability.


According to its banner, the remote web server is running OpenSSL version 1.0.0f. This version has a flaw in the fix for CVE-2011-4108 such that Datagram Transport Layer Security (DTLS) applications that use it are vulnerable to a denial of service attack.


Upgrade to OpenSSL 1.0.0g or later.

See Also

Plugin Details

Severity: Medium

ID: 57712

File Name: openssl_1_0_0g.nasl

Version: 1.7

Type: remote

Family: Web Servers

Published: 2012/01/27

Updated: 2018/11/15

Dependencies: 57323

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:openssl:openssl

Required KB Items: openssl/port

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2012/01/18

Vulnerability Publication Date: 2012/01/18

Reference Information

CVE: CVE-2012-0050

BID: 51563