OpenSSL 0.9.8s DTLS Denial of Service

medium Nessus Plugin ID 57711


The remote host may be affected by a denial of service vulnerability.


According to its banner, the remote web server uses OpenSSL version 0.9.8s. This version has a flaw in the fix for CVE-2011-4108 such that Datagram Transport Layer Security (DTLS) applications that use it are vulnerable to a denial of service attack.


Upgrade to OpenSSL 0.9.8t or later.

See Also

Plugin Details

Severity: Medium

ID: 57711

File Name: openssl_0_9_8t.nasl

Version: 1.8

Type: combined

Agent: windows, macosx, unix

Family: Web Servers

Published: 1/27/2012

Updated: 8/21/2023

Supported Sensors: Nessus Agent

Risk Information


Risk Factor: Low

Score: 3.6


Risk Factor: Medium

Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

CVSS Score Source: CVE-2012-0050

Vulnerability Information

CPE: cpe:/a:openssl:openssl

Required KB Items: installed_sw/OpenSSL

Exploit Ease: No known exploits are available

Patch Publication Date: 1/18/2012

Vulnerability Publication Date: 1/18/2012

Reference Information

CVE: CVE-2012-0050

BID: 51563