Mantis < 0.19.3 Multiple Injection Vulnerabilities

High Nessus Network Monitor Plugin ID 3173


The remote web server contains a script that is vulnerable to a SQL injection attack.


The remote host seems to be running a vulnerable version of Mantis, a bug tracker web application written in PHP. It is reported that versions up to 0.19.3 are prone to multiple HTML and SQL injection flaws that would allow an attacker to upload or execute arbitrary code as well as manipulate database data.


Upgrade to version 0.19.3 or higher.

Plugin Details

Severity: High

ID: 3173

File Name: 3173.prm

Family: CGI

Published: 2005/08/19

Modified: 2016/01/15

Dependencies: 1442

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 6.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:H/RL:OF/RC:C


Base Score: 7.3

Temporal Score: 7


Temporal Vector: CVSS3#E:H/RL:O/RC:C

Reference Information

CVE: CVE-2005-3335, CVE-2005-3091, CVE-2005-3336, CVE-2005-3338, CVE-2005-3339, CVE-2005-2556, CVE-2005-2557

BID: 15227, 14604, 15210, 15212