CVE-2005-3091

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Cross-site scripting (XSS) vulnerability in Mantis before 1.0.0rc1 allows remote attackers to inject arbitrary web script or HTML via unknown attack vectors, as identified by bug#0005751 "thraxisp".

References

http://secunia.com/advisories/16506

http://secunia.com/advisories/17654

http://www.debian.org/security/2005/dsa-905

http://www.mantisbt.org/changelog.php

http://www.securityfocus.com/bid/15227

Details

Source: MITRE

Published: 2005-09-28

Updated: 2008-09-05

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:mantis:mantis:0.9.0:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.9.1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.10.0:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.10.1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.10.2:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.11.0:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.11.1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.12.0:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.13.0:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.13.1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.14.0:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.14.1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.14.2:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.14.3:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.14.4:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.14.5:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.14.6:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.14.7:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.14.8:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.0:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.2:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.3:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.4:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.5:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.6:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.7:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.8:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.9:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.10:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.11:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.15.12:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.16.0:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.16.1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.17.0:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.17.1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.17.2:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.17.3:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.17.4:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.17.4a:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.17.5:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.18.0:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.18.0_rc1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.18.0a1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.18.0a2:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.18.0a3:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.18.0a4:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.18.1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.18.2:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.18.3:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.19.0:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.19.0_rc1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.19.0a1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.19.0a2:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.19.1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:0.19.2:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:1.0.0a1:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:1.0.0a2:*:*:*:*:*:*:*

cpe:2.3:a:mantis:mantis:1.0.0a3:*:*:*:*:*:*:*

Tenable Plugins

View all (5 total)

IDNameProductFamilySeverity
22771Debian DSA-905-1 : mantis - several vulnerabilitiesNessusDebian Local Security Checks
high
20093Mantis < 0.19.3 Multiple VulnerabilitiesNessusCGI abuses
medium
19475Debian DSA-778-1 : mantis - missing input sanitisingNessusDebian Local Security Checks
high
19473Mantis < 1.0.0rc2 Multiple VulnerabilitiesNessusCGI abuses
medium
3173Mantis < 0.19.3 Multiple Injection VulnerabilitiesNessus Network MonitorCGI
high