CVE-2005-3336

high
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

SQL injection vulnerability in Mantis 1.0.0RC2 and 0.19.2 allows remote attackers to execute arbitrary SQL commands via unknown vectors.

References

http://bugs.mantisbt.org/changelog_page.php

http://secunia.com/advisories/16506

http://secunia.com/advisories/16818

http://secunia.com/advisories/17362

http://secunia.com/advisories/17654

http://sourceforge.net/project/shownotes.php?release_id=362673

http://www.debian.org/security/2005/dsa-905

http://www.gentoo.org/security/en/glsa/glsa-200510-24.xml

http://www.osvdb.org/20324

http://www.securityfocus.com/bid/15227

http://www.vupen.com/english/advisories/2005/2221

Details

Source: MITRE

Published: 2005-10-27

Updated: 2011-03-08

Risk Information

CVSS v2

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
22771Debian DSA-905-1 : mantis - several vulnerabilitiesNessusDebian Local Security Checks
high
20117GLSA-200510-24 : Mantis: Multiple vulnerabilitiesNessusGentoo Local Security Checks
high
20093Mantis < 0.19.3 Multiple VulnerabilitiesNessusCGI abuses
medium
3173Mantis < 0.19.3 Multiple Injection VulnerabilitiesNessus Network MonitorCGI
high