CVE-2005-2557

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Cross-site scripting (XSS) vulnerability in view_all_set.php in Mantis 0.19.0a1 through 1.0.0a3 allows remote attackers to inject arbitrary web script or HTML via the dir parameter, as identified by bug#0005959, and a different vulnerability than CVE-2005-3090.

References

http://marc.info/?l=bugtraq&m=112786017426276&w=2

http://secunia.com/advisories/16506

http://www.debian.org/security/2005/dsa-778

http://www.gentoo.org/security/en/glsa/glsa-200509-16.xml

http://www.mantisbt.org/changelog.php

http://www.securityfocus.com/bid/14604

https://exchange.xforce.ibmcloud.com/vulnerabilities/21958

Details

Source: MITRE

Published: 2005-09-28

Updated: 2017-07-11

Risk Information

CVSS v2

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM

Tenable Plugins

View all (4 total)

IDNameProductFamilySeverity
19815GLSA-200509-16 : Mantis: XSS and SQL injection vulnerabilitiesNessusGentoo Local Security Checks
high
19475Debian DSA-778-1 : mantis - missing input sanitisingNessusDebian Local Security Checks
high
19473Mantis < 1.0.0rc2 Multiple VulnerabilitiesNessusCGI abuses
medium
3173Mantis < 0.19.3 Multiple Injection VulnerabilitiesNessus Network MonitorCGI
high