Tenable Nessus 6.x < 6.9.3 Multiple Stored XSS

Medium Nessus Plugin ID 96833

Synopsis

An application running on the remote host is affected by multiple cross-site scripting vulnerabilities.

Description

According to its self-reported version, the Tenable Nessus application running on the remote host is prior to 6.9.3. It is, therefore, affected by multiple stored cross-site scripting (XSS) vulnerabilities due to improper validation of user-supplied input. An authenticated, remote attacker can exploit these, via a specially crafted request, to execute arbitrary script code in a user's browser session.

Solution

Upgrade to Tenable Nessus version 6.9.3 or later.

See Also

https://www.tenable.com/security/tns-2017-01

Plugin Details

Severity: Medium

ID: 96833

File Name: nessus_tns_2017_01.nasl

Version: 1.6

Type: remote

Published: 2017/01/27

Modified: 2018/11/15

Dependencies: 10147

Risk Information

Risk Factor: Medium

CVSS v2.0

Base Score: 4

Temporal Score: 3.5

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

CVSS v3.0

Base Score: 5.4

Temporal Score: 5.2

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Temporal Vector: CVSS:3.0/E:H/RL:O/RC:C

Vulnerability Information

CPE: cpe:/a:tenable:nessus

Required KB Items: installed_sw/nessus

Exploit Available: false

Exploit Ease: No exploit is required

Patch Publication Date: 2017/01/04

Vulnerability Publication Date: 2017/01/04

Reference Information

CVE: CVE-2017-5179

BID: 95307