CVE-2017-5179

medium
New! CVE Severity Now Using CVSS v3

The calculated severity for CVEs has been updated to use CVSS v3 by default. CVEs that do not have a CVSS v3 score will fall back CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Description

Cross-site scripting (XSS) vulnerability in Tenable Nessus before 6.9.3 allows remote authenticated users to inject arbitrary web script or HTML via unspecified vectors.

References

http://www.securityfocus.com/bid/95307

http://www.securitytracker.com/id/1037558

https://www.tenable.com/security/tns-2017-01

Details

Source: MITRE

Published: 2017-01-05

Updated: 2019-03-19

Type: CWE-79

Risk Information

CVSS v2

Base Score: 3.5

Vector: AV:N/AC:M/Au:S/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW

CVSS v3

Base Score: 5.4

Vector: CVSS:3.0/AV:N/AC:L/PR:L/UI:R/S:C/C:L/I:L/A:N

Impact Score: 2.7

Exploitability Score: 2.3

Severity: MEDIUM

Vulnerable Software

Configuration 1

OR

cpe:2.3:a:tenable:nessus:*:*:*:*:*:*:*:* versions up to 6.9.2 (inclusive)

Tenable Plugins

View all (1 total)

IDNameProductFamilySeverity
96833Tenable Nessus 6.x < 6.9.3 Multiple Stored XSSNessusCGI abuses : XSS
medium