GLSA-201408-17 : QEMU: Multiple vulnerabilities

High Nessus Plugin ID 77461


The remote Gentoo host is missing one or more security-related patches.


The remote host is affected by the vulnerability described in GLSA-201408-17 (QEMU: Multiple vulnerabilities)

Multiple vulnerabilities have been discovered in QEMU. Please review the CVE identifiers referenced below for details.
Impact :

A local attacker could possibly execute arbitrary code with the privileges of the process, or cause a Denial of Service condition.
Workaround :

There is no known workaround at this time.


All QEMU users should upgrade to the latest version:
# emerge --sync # emerge --ask --oneshot --verbose '>=app-emulation/qemu-2.0.0-r1'

See Also

Plugin Details

Severity: High

ID: 77461

File Name: gentoo_GLSA-201408-17.nasl

Version: $Revision: 1.10 $

Type: local

Published: 2014/08/30

Modified: 2018/01/26

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.5

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C


Base Score: 7.8

Temporal Score: 6.8

Vector: CVSS:3.0/AV:L/AC:L/PR:L/UI:N/S:U/C:H/I:H/A:H

Temporal Vector: CVSS:3.0/E:U/RL:O/RC:C

Vulnerability Information

CPE: p-cpe:/a:gentoo:linux:qemu, cpe:/o:gentoo:linux

Required KB Items: Host/local_checks_enabled, Host/Gentoo/release, Host/Gentoo/qpkg-list

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2014/08/30

Reference Information

CVE: CVE-2007-6227, CVE-2013-4377, CVE-2013-4544, CVE-2014-0142, CVE-2014-0143, CVE-2014-0144, CVE-2014-0145, CVE-2014-0146, CVE-2014-0147, CVE-2014-0150, CVE-2014-0222, CVE-2014-0223, CVE-2014-2894, CVE-2014-3461

BID: 66464, 66472, 66481, 66483, 66484, 66486, 66821, 66932, 66955, 67357, 67391, 67392

OSVDB: 105233, 105250, 105251, 105252, 105256, 105260, 105261, 105262, 105263, 105264, 105265, 105266, 105267, 105273, 106983

GLSA: 201408-17

CWE: 119