CVE-2013-4377

LOW

Description

Use-after-free vulnerability in the virtio-pci implementation in Qemu 1.4.0 through 1.6.0 allows local users to cause a denial of service (daemon crash) by "hot-unplugging" a virtio device.

References

http://lists.nongnu.org/archive/html/qemu-devel/2013-09/msg03347.html

http://secunia.com/advisories/55015

http://www.openwall.com/lists/oss-security/2013/09/26/5

http://www.ubuntu.com/usn/USN-2092-1

https://bugzilla.redhat.com/show_bug.cgi?id=1012633

Details

Source: MITRE

Published: 2013-10-11

Updated: 2014-03-06

Type: CWE-399

Risk Information

CVSS v2.0

Base Score: 2.3

Vector: AV:A/AC:M/Au:S/C:N/I:N/A:P

Impact Score: 2.9

Exploitability Score: 4.4

Severity: LOW