The remote web server hosts a PHP application that is affected by multiple vulnerabilities.
According to its self-reported version number, the phpMyAdmin install hosted on the remote web server is 4.0.x prior to 22.214.171.124, 4.1.x prior to 126.96.36.199, or 4.2.x prior to 4.2.6. It is, therefore, affected by the following vulnerabilities : - The 'TABLE_COMMENT' parameter input is not being validated in the script 'libraries/structure.lib.php' and could allow cross-site scripting attacks. Note that this issue affects the 4.2.x branch. (CVE-2014-4954) - The 'trigger' parameter input is not being validated in the script 'libraries/rte/rte_list.lib.php' and could allow cross-site scripting attacks. (CVE-2014-4955) - The 'table' and 'curr_column_name' parameter inputs are not being validated in the scripts 'js/functions.js' and 'js/tbl_structure.js' respectively and could allow cross-site scripting attacks. (CVE-2014-4986) - The script 'server_user_groups.php' contains an error that could allow a remote attacker to obtain the MySQL user list and possibly make changes to the application display. Note this issue only affects the 4.1.x and 4.2.x branches. (CVE-2014-4987) Note that Nessus has not tested for these issues but has instead relied only on the application's self-reported version number.
Either upgrade to phpMyAdmin 188.8.131.52 / 184.108.40.206 / 4.2.6 or later, or apply the patches from the referenced links.