CVE-2014-4987

MEDIUM

Description

server_user_groups.php in phpMyAdmin 4.1.x before 4.1.14.2 and 4.2.x before 4.2.6 allows remote authenticated users to bypass intended access restrictions and read the MySQL user list via a viewUsers request.

References

http://lists.opensuse.org/opensuse-updates/2014-08/msg00045.html

http://secunia.com/advisories/60397

http://www.phpmyadmin.net/home_page/security/PMASA-2014-7.php

http://www.securityfocus.com/bid/68804

https://github.com/phpmyadmin/phpmyadmin/commit/395265e9937beb21134626c01a21f44b28e712e5

https://security.gentoo.org/glsa/201505-03

Details

Source: MITRE

Published: 2014-07-20

Updated: 2018-10-30

Type: CWE-264

Risk Information

CVSS v2.0

Base Score: 4

Vector: AV:N/AC:L/Au:S/C:P/I:N/A:N

Impact Score: 2.9

Exploitability Score: 8

Severity: MEDIUM