CVE-2014-4986

LOW

Description

Multiple cross-site scripting (XSS) vulnerabilities in js/functions.js in phpMyAdmin 4.0.x before 4.0.10.1, 4.1.x before 4.1.14.2, and 4.2.x before 4.2.6 allow remote authenticated users to inject arbitrary web script or HTML via a crafted (1) table name or (2) column name that is improperly handled during construction of an AJAX confirmation message.

References

http://lists.opensuse.org/opensuse-updates/2014-08/msg00045.html

http://secunia.com/advisories/60397

http://www.phpmyadmin.net/home_page/security/PMASA-2014-6.php

http://www.securityfocus.com/bid/68803

https://github.com/phpmyadmin/phpmyadmin/commit/29a1f56495a7d1d98da31a614f23c0819a606a4d

https://security.gentoo.org/glsa/201505-03

Details

Source: MITRE

Published: 2014-07-20

Updated: 2016-12-22

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 3.5

Vector: (AV:N/AC:M/Au:S/C:N/I:P/A:N)

Impact Score: 2.9

Exploitability Score: 6.8

Severity: LOW