openSUSE Security Update : flash-player (openSUSE-SU-2014:0903-1)

High Nessus Plugin ID 76546


The remote openSUSE host is missing a security update.


- Security update to (bnc#886472) :

- APSB14-17, CVE-2014-0537, CVE-2014-0539, CVE-2014-4671

- License update (LICENSE -> Flash%20Player_14.0.pdf).


Update the affected flash-player packages.

See Also

Plugin Details

Severity: High

ID: 76546

File Name: openSUSE-2014-460.nasl

Version: $Revision: 1.7 $

Type: local

Agent: unix

Published: 2014/07/17

Modified: 2016/05/20

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 7.5

Temporal Score: 5.9

Vector: CVSS2#AV:N/AC:L/Au:N/C:P/I:P/A:P

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:flash-player, p-cpe:/a:novell:opensuse:flash-player-gnome, p-cpe:/a:novell:opensuse:flash-player-kde4, cpe:/o:novell:opensuse:12.3, cpe:/o:novell:opensuse:13.1

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/07/12

Reference Information

CVE: CVE-2014-0537, CVE-2014-0539, CVE-2014-4671

BID: 68454, 68455, 68457