CVE-2014-0537

HIGH

Description

Adobe Flash Player before 13.0.0.231 and 14.x before 14.0.0.145 on Windows and OS X and before 11.2.202.394 on Linux, Adobe AIR before 14.0.0.137 on Android, Adobe AIR SDK before 14.0.0.137, and Adobe AIR SDK & Compiler before 14.0.0.137 allow attackers to bypass intended access restrictions via unspecified vectors, a different vulnerability than CVE-2014-0539.

References

http://helpx.adobe.com/security/products/flash-player/apsb14-17.html

http://rhn.redhat.com/errata/RHSA-2014-0860.html

http://secunia.com/advisories/59774

http://secunia.com/advisories/59837

http://security.gentoo.org/glsa/glsa-201407-02.xml

http://www.securityfocus.com/bid/68455

http://www.securitytracker.com/id/1030533

Details

Source: MITRE

Published: 2014-07-09

Updated: 2014-08-05

Type: CWE-264

Risk Information

CVSS v2.0

Base Score: 7.5

Vector: AV:N/AC:L/Au:N/C:P/I:P/A:P

Impact Score: 6.4

Exploitability Score: 10

Severity: HIGH