MySQL 5.5.x < 5.5.38 MySQL Multiple Vulnerabilities

medium Nessus Plugin ID 76529
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL 5.5.x installed on the remote host is prior to 5.5.38. It is, therefore, affected by errors in the following components :

- ENARC
- SRCHAR
- SRINFOSC
- SROPTZR

Solution

Upgrade to MySQL 5.5.38 or later.

See Also

http://www.nessus.org/u?77697fb1

http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-38.html

Plugin Details

Severity: Medium

ID: 76529

File Name: mysql_5_5_38.nasl

Version: 1.6

Type: remote

Family: Databases

Published: 7/16/2014

Updated: 11/26/2019

Dependencies: mysql_version.nasl, mysql_login.nasl

Configuration: Enable paranoid mode

Risk Information

VPR

Risk Factor: Medium

Score: 5.2

CVSS v2

Risk Factor: Medium

Base Score: 6.5

Temporal Score: 4.8

Vector: AV:N/AC:L/Au:S/C:P/I:P/A:P

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 7/15/2014

Vulnerability Publication Date: 7/15/2014

Reference Information

CVE: CVE-2014-2494, CVE-2014-4207, CVE-2014-4258, CVE-2014-4260

BID: 68564, 68573, 68579, 68593