CVE-2014-2494

MEDIUM

Tenable Plugins

View all (16 total)

IDNameProductFamilySeverity
83716SUSE SLED12 / SLES12 Security Update : mariadb (SUSE-SU-2015:0743-1)NessusSuSE Local Security Checks
high
82344Mandriva Linux Security Advisory : mariadb (MDVSA-2015:091)NessusMandriva Local Security Checks
high
8911Oracle MySQL 5.5.x < 5.5.38 Multiple VulnerabilitiesNessus Network MonitorDatabase
medium
79370Oracle Linux 7 : mariadb (ELSA-2014-1861)NessusOracle Linux Local Security Checks
medium
79369Oracle Linux 5 : mysql55-mysql (ELSA-2014-1859)NessusOracle Linux Local Security Checks
medium
79305Scientific Linux Security Update : mysql55-mysql on SL5.x i386/x86_64 (20141117)NessusScientific Linux Local Security Checks
medium
79304Scientific Linux Security Update : mariadb on SL7.x x86_64 (20141117)NessusScientific Linux Local Security Checks
medium
79303RHEL 7 : mariadb (RHSA-2014:1861)NessusRed Hat Local Security Checks
medium
79302RHEL 5 : mysql55-mysql (RHSA-2014:1859)NessusRed Hat Local Security Checks
high
79300CentOS 7 : mariadb (CESA-2014:1861)NessusCentOS Local Security Checks
medium
79299CentOS 5 : mysql55-mysql (CESA-2014:1859)NessusCentOS Local Security Checks
medium
77435SuSE 11.3 Security Update : MySQL (SAT Patch Number 9624)NessusSuSE Local Security Checks
medium
77434SuSE 11.3 Security Update : MySQL (SAT Patch Number 9624)NessusSuSE Local Security Checks
medium
76690Debian DSA-2985-1 : mysql-5.5 - security updateNessusDebian Local Security Checks
medium
76586Ubuntu 12.04 LTS / 14.04 LTS : mysql-5.5 vulnerabilities (USN-2291-1)NessusUbuntu Local Security Checks
medium
76529MySQL 5.5.x < 5.5.38 MySQL Multiple VulnerabilitiesNessusDatabases
medium