openSUSE Security Update : perl-CGI-Simple (openSUSE-SU-2011:0083-1)

Medium Nessus Plugin ID 75709


The remote openSUSE host is missing a security update.


The following vulnerabilities have been fixed in perl-CGI-Simple:
CVE-2010-4410 - crlf injection CVE-2010-4411 - incomplete fix for crlf injection


Update the affected perl-CGI-Simple package.

See Also

Plugin Details

Severity: Medium

ID: 75709

File Name: suse_11_3_perl-CGI-Simple-110127.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2014/06/13

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 4.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:N/I:P/A:N

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:perl-CGI-Simple, cpe:/o:novell:opensuse:11.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Patch Publication Date: 2011/01/27

Reference Information

CVE: CVE-2010-4410, CVE-2010-4411