openSUSE Security Update : clamav (openSUSE-SU-2013:0881-1)

Medium Nessus Plugin ID 75004


The remote openSUSE host is missing a security update.


New clamav version 0.97.8 (bnc#816865) :

- CVE-2013-2020: Fix heap corruption

- CVE-2013-2021: Fix overflow due to PDF key length computation.


Update the affected clamav packages.

See Also

Plugin Details

Severity: Medium

ID: 75004

File Name: openSUSE-2013-430.nasl

Version: $Revision: 1.2 $

Type: local

Agent: unix

Published: 2014/06/13

Modified: 2016/04/28

Dependencies: 12634

Risk Information

Risk Factor: Medium


Base Score: 5

Temporal Score: 3.7

Vector: CVSS2#AV:N/AC:L/Au:N/C:N/I:N/A:P

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:clamav, p-cpe:/a:novell:opensuse:clamav-db, p-cpe:/a:novell:opensuse:clamav-debuginfo, p-cpe:/a:novell:opensuse:clamav-debugsource, cpe:/o:novell:opensuse:12.1, cpe:/o:novell:opensuse:12.2, cpe:/o:novell:opensuse:12.3

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/05/10

Reference Information

CVE: CVE-2013-2020, CVE-2013-2021

OSVDB: 92834, 92835