openSUSE Security Update : flash-player (openSUSE-SU-2013:0279-2)

High Nessus Plugin ID 74887

Synopsis

The remote openSUSE host is missing a security update.

Description

Adobe Flash Player was updated to 11.2.202.262 to fix various security issues and bugs.

Solution

Update the affected flash-player packages.

See Also

https://bugzilla.novell.com/show_bug.cgi?id=802809

https://lists.opensuse.org/opensuse-updates/2013-02/msg00031.html

https://lists.opensuse.org/opensuse-updates/2013-02/msg00092.html

Plugin Details

Severity: High

ID: 74887

File Name: openSUSE-2013-111.nasl

Version: 1.5

Type: local

Agent: unix

Published: 2014/06/13

Updated: 2018/11/10

Dependencies: 12634

Risk Information

Risk Factor: High

CVSS v2.0

Base Score: 9.3

Temporal Score: 8.1

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Temporal Vector: CVSS2#E:H/RL:OF/RC:C

Vulnerability Information

CPE: p-cpe:/a:novell:opensuse:flash-player, p-cpe:/a:novell:opensuse:flash-player-gnome, p-cpe:/a:novell:opensuse:flash-player-kde4, cpe:/o:novell:opensuse:12.1, cpe:/o:novell:opensuse:12.2

Required KB Items: Host/local_checks_enabled, Host/SuSE/release, Host/SuSE/rpm-list, Host/cpu

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/02/08

Exploitable With

CANVAS (CANVAS)

Core Impact

Metasploit (Adobe Flash Player Regular Expression Heap Overflow)

Reference Information

CVE: CVE-2013-0633, CVE-2013-0634