SuSE 11.3 Security Update : flash-player (SAT Patch Number 9120)

Critical Nessus Plugin ID 73591


The remote SuSE 11 host is missing one or more security updates.


Adobe flash-player has been updated to version to resolve security issues and bugs. More information can be found at

The following security issues have been fixed :

- a use-after-free vulnerability that could have resulted in arbitrary code execution. (CVE-2014-0506)

- a buffer overflow vulnerability that could have resulted in arbitrary code execution. (CVE-2014-0507)

- a security bypass vulnerability that could have lead to information disclosure. (CVE-2014-0508)

- a cross-site scripting vulnerability. (CVE-2014-0509)


Apply SAT patch number 9120.

See Also

Plugin Details

Severity: Critical

ID: 73591

File Name: suse_11_flash-player-140411.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2014/04/17

Modified: 2014/04/17

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:flash-player, p-cpe:/a:novell:suse_linux:11:flash-player-gnome, p-cpe:/a:novell:suse_linux:11:flash-player-kde4, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2014/04/11

Reference Information

CVE: CVE-2014-0506, CVE-2014-0507, CVE-2014-0508, CVE-2014-0509