CVE-2014-0509

MEDIUM

Description

Cross-site scripting (XSS) vulnerability in Adobe Flash Player before 11.7.700.275 and 11.8.x through 13.0.x before 13.0.0.182 on Windows and OS X and before 11.2.202.350 on Linux, Adobe AIR before 13.0.0.83 on Android, Adobe AIR SDK before 13.0.0.83, and Adobe AIR SDK & Compiler before 13.0.0.83 allows remote attackers to inject arbitrary web script or HTML via unspecified vectors.

References

http://helpx.adobe.com/security/products/flash-player/apsb14-09.html

http://lists.opensuse.org/opensuse-security-announce/2014-04/msg00012.html

http://lists.opensuse.org/opensuse-updates/2014-04/msg00036.html

http://lists.opensuse.org/opensuse-updates/2014-04/msg00050.html

http://rhn.redhat.com/errata/RHSA-2014-0380.html

http://security.gentoo.org/glsa/glsa-201405-04.xml

http://www.securityfocus.com/bid/66703

http://www.securitytracker.com/id/1030035

Details

Source: MITRE

Published: 2014-04-08

Updated: 2017-12-16

Type: CWE-79

Risk Information

CVSS v2.0

Base Score: 4.3

Vector: AV:N/AC:M/Au:N/C:N/I:P/A:N

Impact Score: 2.9

Exploitability Score: 8.6

Severity: MEDIUM