SuSE 11.3 Security Update : wireshark (SAT Patch Number 9060)

High Nessus Plugin ID 73397


The remote SuSE 11 host is missing a security update.


Wireshark was updated to version 1.8.13 to fix security and stability issues.

The following security vulnerabilities have been fixed :

- The NFS dissector could crash. (CVE-2014-2281)

- The RLC dissector could crash. (CVE-2014-2283)

- The MPEG file parser could overflow a buffer. For more information about additional bug fixes and updated protocol support, please refer to: .html. (CVE-2014-2299)


Apply SAT patch number 9060.

See Also

Plugin Details

Severity: High

ID: 73397

File Name: suse_11_wireshark-140325.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2014/04/08

Modified: 2014/06/22

Dependencies: 12634

Risk Information

Risk Factor: High


Base Score: 9.3

Vector: CVSS2#AV:N/AC:M/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:wireshark, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2014/03/25

Exploitable With

Core Impact

Metasploit (Wireshark wiretap/mpeg.c Stack Buffer Overflow)

Reference Information

CVE: CVE-2014-2281, CVE-2014-2282, CVE-2014-2283, CVE-2014-2299