MySQL 5.6.x < 5.6.14 Multiple Vulnerabilities

low Nessus Plugin ID 71975

Synopsis

The remote database server may be affected by multiple vulnerabilities.

Description

The version of MySQL installed on the remote host is 5.6.x older than 5.6.14. As such, it is reportedly affected by vulnerabilities in the following components :

- FTS
- InnoDB
- Locking
- Optimizer
- Partition
- Performance Schema
- Stored Procedure
- Thread Pooling

Solution

Upgrade to MySQL 5.6.14 or later.

See Also

https://dev.mysql.com/doc/relnotes/mysql/5.6/en/news-5-6-14.html

http://www.nessus.org/u?1ac50e41

Plugin Details

Severity: Low

ID: 71975

File Name: mysql_5_6_14.nasl

Version: 1.8

Type: remote

Family: Databases

Published: 1/15/2014

Updated: 11/26/2019

Configuration: Enable paranoid mode

Risk Information

CVSS Score Source: CVE-2014-0393

VPR

Risk Factor: Low

Score: 3.6

CVSS v2

Risk Factor: Low

Base Score: 3.3

Temporal Score: 2.4

Vector: AV:N/AC:L/Au:M/C:N/I:P/A:N

Temporal Vector: E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Ease: No known exploits are available

Patch Publication Date: 9/20/2013

Vulnerability Publication Date: 1/14/2014

Reference Information

CVE: CVE-2013-5882, CVE-2013-5891, CVE-2013-5894, CVE-2014-0386, CVE-2014-0393, CVE-2014-0402, CVE-2014-0427, CVE-2014-0430, CVE-2014-0433

BID: 64854, 64868, 64873, 64877, 64891, 64893, 64895, 64904, 64908