MySQL 5.6.x < 5.6.14 Multiple Vulnerabilities

Low Nessus Plugin ID 71975


The remote database server may be affected by multiple vulnerabilities.


The version of MySQL installed on the remote host is 5.6.x older than 5.6.14. As such, it is reportedly affected by vulnerabilities in the following components :

- InnoDB
- Locking
- Optimizer
- Partition
- Performance Schema
- Stored Procedure
- Thread Pooling


Upgrade to MySQL 5.6.14 or later.

See Also

Plugin Details

Severity: Low

ID: 71975

File Name: mysql_5_6_14.nasl

Version: 1.8

Type: remote

Family: Databases

Published: 2014/01/15

Updated: 2019/11/26

Dependencies: 10719, 91823

Configuration: Enable paranoid mode

Risk Information

Risk Factor: Low

CVSS Score Source: CVE-2014-0393

CVSS v2.0

Base Score: 3.3

Temporal Score: 2.4

Vector: CVSS2#AV:N/AC:L/Au:M/C:N/I:P/A:N

Temporal Vector: CVSS2#E:U/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Available: false

Exploit Ease: No known exploits are available

Patch Publication Date: 2013/09/20

Vulnerability Publication Date: 2014/01/14

Reference Information

CVE: CVE-2013-5882, CVE-2013-5891, CVE-2013-5894, CVE-2014-0386, CVE-2014-0393, CVE-2014-0402, CVE-2014-0427, CVE-2014-0430, CVE-2014-0433

BID: 64854, 64868, 64873, 64877, 64891, 64893, 64895, 64904, 64908