SuSE 10 Security Update : java-1_4_2-ibm (ZYPP Patch Number 8652)

High Nessus Plugin ID 69092


The remote SuSE 10 host is missing a security-related patch.


IBM Java 1.4.2 has been updated to SR13-FP18 to fix bugs and security issues.

Please see also

Also the following bug has been fixed :

- mark files in jre/bin and bin/ as executable (bnc#823034)


Apply ZYPP patch number 8652.

Plugin Details

Severity: High

ID: 69092

File Name: suse_java-1_4_2-ibm-8652.nasl

Version: $Revision: 1.1 $

Type: local

Agent: unix

Published: 2013/07/28

Modified: 2013/07/28

Dependencies: 12634

Risk Information

Risk Factor: High

Vulnerability Information

CPE: cpe:/o:suse:suse_linux

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Patch Publication Date: 2013/07/23