CVE-2013-3012

HIGH

Description

Unspecified vulnerability in the Java Runtime Environment (JRE) in IBM Java 1.4.2 before 1.4.2 SR13-FP18, 5.0 before 5.0 SR16-FP3, 6 before 6 SR14, 6.0.1 before 6.0.1 SR6, and 7 before 7 SR5 allows remote attackers to affect confidentiality, availability, and integrity via unknown vectors, a different vulnerability than CVE-2013-3009 and CVE-2013-3011.

References

http://lists.opensuse.org/opensuse-security-announce/2013-07/msg00026.html

http://lists.opensuse.org/opensuse-security-announce/2013-07/msg00027.html

http://lists.opensuse.org/opensuse-security-announce/2013-07/msg00028.html

http://lists.opensuse.org/opensuse-security-announce/2013-07/msg00029.html

http://lists.opensuse.org/opensuse-security-announce/2013-07/msg00031.html

http://lists.opensuse.org/opensuse-security-announce/2013-08/msg00000.html

http://lists.opensuse.org/opensuse-security-announce/2013-08/msg00003.html

http://rhn.redhat.com/errata/RHSA-2013-1059.html

http://rhn.redhat.com/errata/RHSA-2013-1060.html

http://rhn.redhat.com/errata/RHSA-2013-1081.html

http://secunia.com/advisories/54154

http://www-01.ibm.com/support/docview.wss?uid=swg1IV44796

http://www-01.ibm.com/support/docview.wss?uid=swg1IV44797

http://www-01.ibm.com/support/docview.wss?uid=swg1IV44798

http://www-01.ibm.com/support/docview.wss?uid=swg1PM91730

http://www-01.ibm.com/support/docview.wss?uid=swg21642336

http://www-01.ibm.com/support/docview.wss?uid=swg21644197

http://www.ibm.com/developerworks/java/jdk/alerts/#IBM_Security_Update_July_2013

https://exchange.xforce.ibmcloud.com/vulnerabilities/84153

Details

Source: MITRE

Published: 2013-07-23

Updated: 2017-11-29

Risk Information

CVSS v2.0

Base Score: 9.3

Vector: (AV:N/AC:M/Au:N/C:C/I:C/A:C)

Impact Score: 10

Exploitability Score: 8.6

Severity: HIGH