SuSE 11.2 / 11.3 Security Update : java-1_7_0-ibm (SAT Patch Numbers 8106 / 8108)

Critical Nessus Plugin ID 69070


The remote SuSE 11 host is missing one or more security updates.


IBM Java 1.7.0 has been updated to SR5 to fix bugs and security issues.

Please see also

Also the following bugs have been fixed :

- add Europe/Busingen to tzmappings. (bnc#817062)

- mark files in jre/bin and bin/ as executable (bnc#823034)


Apply SAT patch number 8106 / 8108 as appropriate.

See Also

Plugin Details

Severity: Critical

ID: 69070

File Name: suse_11_java-1_7_0-ibm-130723.nasl

Version: $Revision: 1.10 $

Type: local

Agent: unix

Published: 2013/07/26

Modified: 2013/11/18

Dependencies: 12634

Risk Information

Risk Factor: Critical


Base Score: 10

Vector: CVSS2#AV:N/AC:L/Au:N/C:C/I:C/A:C

Vulnerability Information

CPE: p-cpe:/a:novell:suse_linux:11:java-1_7_0-ibm, p-cpe:/a:novell:suse_linux:11:java-1_7_0-ibm-alsa, p-cpe:/a:novell:suse_linux:11:java-1_7_0-ibm-jdbc, p-cpe:/a:novell:suse_linux:11:java-1_7_0-ibm-plugin, cpe:/o:novell:suse_linux:11

Required KB Items: Host/local_checks_enabled, Host/cpu, Host/SuSE/release, Host/SuSE/rpm-list

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/07/23

Exploitable With

Core Impact

Metasploit (Java storeImageArray() Invalid Array Indexing Vulnerability)

Reference Information

CVE: CVE-2013-1500, CVE-2013-1571, CVE-2013-2400, CVE-2013-2407, CVE-2013-2412, CVE-2013-2437, CVE-2013-2442, CVE-2013-2443, CVE-2013-2444, CVE-2013-2446, CVE-2013-2447, CVE-2013-2448, CVE-2013-2449, CVE-2013-2450, CVE-2013-2451, CVE-2013-2452, CVE-2013-2453, CVE-2013-2454, CVE-2013-2455, CVE-2013-2456, CVE-2013-2457, CVE-2013-2458, CVE-2013-2459, CVE-2013-2460, CVE-2013-2462, CVE-2013-2463, CVE-2013-2464, CVE-2013-2465, CVE-2013-2466, CVE-2013-2468, CVE-2013-2469, CVE-2013-2470, CVE-2013-2471, CVE-2013-2472, CVE-2013-2473, CVE-2013-3006, CVE-2013-3007, CVE-2013-3008, CVE-2013-3009, CVE-2013-3010, CVE-2013-3011, CVE-2013-3012, CVE-2013-3743, CVE-2013-3744, CVE-2013-4002