MySQL 5.5 < 5.5.32 Multiple Vulnerabilities

Medium Nessus Plugin ID 68938


The remote database server is affected by multiple vulnerabilities.


The version of MySQL 5.5.x installed on the remote host is prior to 5.5.32. It is, therefore, affected by multiple vulnerabilities in the following components :

- Audit Log
- Data Manipulation Language
- Full Text Search
- Server : Optimizer
- Server : Parser
- Server : Replication


Upgrade to MySQL version 5.5.32 or later.

See Also

Plugin Details

Severity: Medium

ID: 68938

File Name: mysql_5_5_32.nasl

Version: 1.12

Type: remote

Family: Databases

Published: 2013/07/17

Updated: 2019/11/27

Dependencies: 10719, 91823

Configuration: Enable paranoid mode

Risk Information

Risk Factor: Medium

CVSS Score Source: CVE-2013-3809

CVSS v2.0

Base Score: 4

Temporal Score: 3.1

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:/a:oracle:mysql

Required KB Items: Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 2013/07/16

Vulnerability Publication Date: 2013/03/07

Reference Information

CVE: CVE-2013-1861, CVE-2013-3783, CVE-2013-3793, CVE-2013-3802, CVE-2013-3804, CVE-2013-3809, CVE-2013-3812, CVE-2016-0502

BID: 58511, 61210, 61244, 61249, 61260, 61264, 61272