MySQL 5.5 < 5.5.32 Multiple Vulnerabilities

medium Nessus Plugin ID 68938
New! Plugin Severity Now Using CVSS v3

The calculated severity for Plugins has been updated to use CVSS v3 by default. Plugins that do not have a CVSS v3 score will fall back to CVSS v2 for calculating severity. Severity display preferences can be toggled in the settings dropdown.

Synopsis

The remote database server is affected by multiple vulnerabilities.

Description

The version of MySQL 5.5.x installed on the remote host is prior to 5.5.32. It is, therefore, affected by multiple vulnerabilities in the following components :

- Audit Log
- Data Manipulation Language
- Full Text Search
- GIS
- Server : Optimizer
- Server : Parser
- Server : Replication

Solution

Upgrade to MySQL version 5.5.32 or later.

See Also

http://www.nessus.org/u?6405bf15

http://www.nessus.org/u?b1facedf

http://dev.mysql.com/doc/relnotes/mysql/5.5/en/news-5-5-32.html

Plugin Details

Severity: Medium

ID: 68938

File Name: mysql_5_5_32.nasl

Version: 1.12

Type: remote

Family: Databases

Published: 7/17/2013

Updated: 11/27/2019

Dependencies: mysql_version.nasl, mysql_login.nasl

Configuration: Enable paranoid mode

Risk Information

CVSS Score Source: CVE-2013-3809

VPR

Risk Factor: Medium

Score: 4.4

CVSS v2

Risk Factor: Medium

Base Score: 4

Temporal Score: 3.1

Vector: CVSS2#AV:N/AC:L/Au:S/C:N/I:P/A:N

Temporal Vector: CVSS2#E:POC/RL:OF/RC:C

Vulnerability Information

CPE: cpe:2.3:a:oracle:mysql:*:*:*:*:*:*:*:*

Required KB Items: Settings/ParanoidReport

Exploit Available: true

Exploit Ease: Exploits are available

Patch Publication Date: 7/16/2013

Vulnerability Publication Date: 3/7/2013

Reference Information

CVE: CVE-2016-0502, CVE-2013-1861, CVE-2013-3783, CVE-2013-3793, CVE-2013-3802, CVE-2013-3804, CVE-2013-3809, CVE-2013-3812

BID: 58511, 61210, 61244, 61249, 61260, 61264, 61272